Fórum 1001Blogs - Amostras Gratis, Passatempos e Oportunidades!
Olá Convidado, seja bem-vindo ao Fórum 1001Blogs,

Neste Fórum podes ganhar:
1) Amostras Grátis
2) Prémios ao participar em Passatempos Online
3) Dinheiro com várias Oportunidades partilhadas por vários membros.

Para teres acesso ao conteúdo tens que ter o registo completo. Só após validação no teu email, é que poderás fazer o Login! Inventa um Username original, caso contrário, poderás ter erro no registo.

Vê o video para facilitar o registo - https://www.youtube.com/watch?v=g4-p3a4pUGQ



Atenciosamente,

1001Blogs - Pedro Diogo Freitas
APLICATIVO GRÁTIS
Parceiros Oficiais


Buscar
 
 

Resultados por:
 


Rechercher Busca avançada





Publicidade

Informática ... alguém?

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Informática ... alguém?

Mensagem por tanyta em Sex 09 Nov 2012, 3:52 pm

Desde terça-feira que não consigo ver filmes no portátil. O ecrã fica todo preto e só me aparece as legendas. Ao inicio pensei que fosse um problema do próprio filme mas depois de testar com outros que já tinha visto percebi que estava a acontecer o mesmo a todos os filmes que tinha. Já removi e voltei a instalar codecs e restaurei sistema mas continua na mesma. Filmes online consigo ver sem qualquer problema.

Alguma ideia do que possa ser? :S

tanyta
VIP 1001blogs

Mensagens : 11774
Data de inscrição : 19/07/2010
Idade : 25

Ver perfil do usuário http://vivaabeleza.blogs.sapo.pt

Voltar ao Topo Ir em baixo

Re: Informática ... alguém?

Mensagem por afantastica em Sex 09 Nov 2012, 4:04 pm

o meu namorado deu me o programa BS player, nesse tens que ver bem
já tentaste?

afantastica
Doutorado 1001blogs

Mensagens : 2628
Data de inscrição : 03/01/2011

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Informática ... alguém?

Mensagem por brucan em Sex 09 Nov 2012, 4:41 pm

tanyta escreveu:Desde terça-feira que não consigo ver filmes no portátil. O ecrã fica todo preto e só me aparece as legendas. Ao inicio pensei que fosse um problema do próprio filme mas depois de testar com outros que já tinha visto percebi que estava a acontecer o mesmo a todos os filmes que tinha. Já removi e voltei a instalar codecs e restaurei sistema mas continua na mesma. Filmes online consigo ver sem qualquer problema.

Alguma ideia do que possa ser? :S

Usas algum player sem ser o Windows Media Player?

brucan
Viciado 1001 Blogs

Mensagens : 434
Data de inscrição : 26/07/2011

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Informática ... alguém?

Mensagem por vasco em Sex 09 Nov 2012, 4:59 pm

Desinstala todos os programas que tiveres relativos a codecs (caso não saibas posta ai os nomes e o pessoal diz-te se é ou não).
Depois faz o download deste ficheiro:

[Você precisa estar registrado e conectado para ver este link.]

E instala.

Quando tiver instalado, clicas com o lado direito do rato sobre o ficheiro do video e seleccionas a opção:
Abrir com -> Media player Classic.

vasco
Doutorado 1001blogs

Mensagens : 2411
Data de inscrição : 17/07/2011
Localização : Lisboa

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Informática ... alguém?

Mensagem por brucan em Sex 09 Nov 2012, 5:01 pm

vasco16 escreveu:Desinstala todos os programas que tiveres relativos a codecs (caso não saibas posta ai os nomes e o pessoal diz-te se é ou não).
Depois faz o download deste ficheiro:

[Você precisa estar registrado e conectado para ver este link.]

E instala.

Quando tiver instalado, clicas com o lado direito do rato sobre o ficheiro do video e seleccionas a opção:
Abrir com -> Media player Classic.

Ou em alternativa instalar o VLC (link) que já traz os mais banais codecs que andam por aí...

brucan
Viciado 1001 Blogs

Mensagens : 434
Data de inscrição : 26/07/2011

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Informática ... alguém?

Mensagem por tanyta em Sex 09 Nov 2012, 5:04 pm

Vasco eu já tenho o "K-Lite Codec Pack" sempre tive e era com o media player Classic que via os filmes.

Testei também o media player e o VLC mas também com esses apenas oiço e vejo as legendas, imagem nada.

tanyta
VIP 1001blogs

Mensagens : 11774
Data de inscrição : 19/07/2010
Idade : 25

Ver perfil do usuário http://vivaabeleza.blogs.sapo.pt

Voltar ao Topo Ir em baixo

Re: Informática ... alguém?

Mensagem por vasco em Sex 09 Nov 2012, 5:11 pm

tanyta escreveu:Vasco eu já tenho o "K-Lite Codec Pack" sempre tive e era com o media player Classic que via os filmes.

Testei também o media player e o VLC mas também com esses apenas oiço e vejo as legendas, imagem nada.

Desde que detectaste esse problema, lembraste do que fizeste antes, que possa ter causado isso?

vasco
Doutorado 1001blogs

Mensagens : 2411
Data de inscrição : 17/07/2011
Localização : Lisboa

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Informática ... alguém?

Mensagem por tanyta em Sex 09 Nov 2012, 5:17 pm

Não, eu vi um filme a noite e desliguei o PC, no dia a seguir quando fui ver um outro filme já não deu

tanyta
VIP 1001blogs

Mensagens : 11774
Data de inscrição : 19/07/2010
Idade : 25

Ver perfil do usuário http://vivaabeleza.blogs.sapo.pt

Voltar ao Topo Ir em baixo

Re: Informática ... alguém?

Mensagem por brucan em Sex 09 Nov 2012, 5:18 pm

Esse que viste ontem funciona ou hoje já não?

brucan
Viciado 1001 Blogs

Mensagens : 434
Data de inscrição : 26/07/2011

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Informática ... alguém?

Mensagem por vasco em Sex 09 Nov 2012, 5:18 pm

Não sei qual é o teu grau de conhecimento em informática mas tenta seguir os passos que dizem neste tópico:

[Você precisa estar registrado e conectado para ver este link.]

Se tiveres dúvidas, diz.

vasco
Doutorado 1001blogs

Mensagens : 2411
Data de inscrição : 17/07/2011
Localização : Lisboa

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Informática ... alguém?

Mensagem por tanyta em Sex 09 Nov 2012, 5:26 pm

brucan escreveu:Esse que viste ontem funciona ou hoje já não?

Não, nenhum dá para ver agora.

Vou ver o site Vasco, obrigada

tanyta
VIP 1001blogs

Mensagens : 11774
Data de inscrição : 19/07/2010
Idade : 25

Ver perfil do usuário http://vivaabeleza.blogs.sapo.pt

Voltar ao Topo Ir em baixo

Re: Informática ... alguém?

Mensagem por vasco em Sex 09 Nov 2012, 5:28 pm

tanyta escreveu:
brucan escreveu:Esse que viste ontem funciona ou hoje já não?

Não, nenhum dá para ver agora.

Vou ver o site Vasco, obrigada

Já tentaste outro programa?
Além do VLC?

Por exemplo:
[Você precisa estar registrado e conectado para ver este link.]

vasco
Doutorado 1001blogs

Mensagens : 2411
Data de inscrição : 17/07/2011
Localização : Lisboa

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Informática ... alguém?

Mensagem por tanyta em Sex 09 Nov 2012, 5:36 pm

O site ajudou Vasco obrigada, mudei o output de "EVR Custom pres" para "Haali's video renderer" e já aparece imagem Very Happy

Obrigada pela ajuda Smile

tanyta
VIP 1001blogs

Mensagens : 11774
Data de inscrição : 19/07/2010
Idade : 25

Ver perfil do usuário http://vivaabeleza.blogs.sapo.pt

Voltar ao Topo Ir em baixo

Re: Informática ... alguém?

Mensagem por vasco em Sex 09 Nov 2012, 5:39 pm

tanyta escreveu:O site ajudou Vasco obrigada, mudei o output de "EVR Custom pres" para "Haali's video renderer" e já aparece imagem Very Happy

Obrigada pela ajuda Smile

Sempre às ordens Very Happy

Pode-se saber qual é a sessão de cinema de hoje? =p

vasco
Doutorado 1001blogs

Mensagens : 2411
Data de inscrição : 17/07/2011
Localização : Lisboa

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Informática ... alguém?

Mensagem por tanyta em Sex 09 Nov 2012, 5:40 pm

Ia para ver o TED, mas fica para mais logo agora vou dar preferência ao episódio de hoje da série que estou ver Razz

tanyta
VIP 1001blogs

Mensagens : 11774
Data de inscrição : 19/07/2010
Idade : 25

Ver perfil do usuário http://vivaabeleza.blogs.sapo.pt

Voltar ao Topo Ir em baixo

Re: Informática ... alguém?

Mensagem por vasco em Sex 09 Nov 2012, 5:42 pm

tanyta escreveu:Ia para ver o TED, mas fica para mais logo agora vou dar preferência ao episódio de hoje da série que estou ver Razz

Ainda não vi esse filme, não sei se é o teu género, mas também já anda por ai o novo step up. Esperava mais deste filme, mas não foi mau de todo xD

Em relação a series, ando a ver uma que se chama Arrow, tens de experimentar Smile

vasco
Doutorado 1001blogs

Mensagens : 2411
Data de inscrição : 17/07/2011
Localização : Lisboa

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Informática ... alguém?

Mensagem por tanyta em Sex 09 Nov 2012, 5:44 pm

Por acaso é o episódio que vou ver :lol!:
Esse filme também já tenho na lista de filmes a ver.

tanyta
VIP 1001blogs

Mensagens : 11774
Data de inscrição : 19/07/2010
Idade : 25

Ver perfil do usuário http://vivaabeleza.blogs.sapo.pt

Voltar ao Topo Ir em baixo

Re: Informática ... alguém?

Mensagem por vasco em Sex 09 Nov 2012, 5:46 pm

tanyta escreveu:Por acaso é o episódio que vou ver :lol!:
Esse filme também já tenho na lista de filmes a ver.

Essa série está muito porreira Wink Aconselho a todos a pelo menos verem o 1º episódio Razz

vasco
Doutorado 1001blogs

Mensagens : 2411
Data de inscrição : 17/07/2011
Localização : Lisboa

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Informática ... alguém?

Mensagem por trader em Sex 09 Nov 2012, 10:55 pm

Remove todos os codecs que tenhas

e instala so

xvid koepi build
ac3 filter

para ver um player qualquer, recomendo bsplayer PRO



trader
Viciado 1001 Blogs

Mensagens : 694
Data de inscrição : 02/09/2010

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Informática ... alguém?

Mensagem por 1001blogs em Sab 10 Nov 2012, 11:02 am

tanyta, isto é que é só malta a ajudar, até dá gosto!











------------------A minha assinatura ------------------------------------------------
O meu facebook...
[Você precisa estar registrado e conectado para ver este link.]

1001blogs
Admin

Mensagens : 65644
Data de inscrição : 21/05/2008

Ver perfil do usuário http://www.1001blogsforum.com

Voltar ao Topo Ir em baixo

Re: Informática ... alguém?

Mensagem por trader em Ter 13 Nov 2012, 1:02 am

é algo simples, mas tem sempre malta a instalar codecpacks e depois dá raia

trader
Viciado 1001 Blogs

Mensagens : 694
Data de inscrição : 02/09/2010

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum